Scheduled for 29 January 2026 at 13:00 GMT+0 – 14:00 GMT+0
Affects
Cloud AI
Under maintenance from 1:00 PM to 2:00 PM
Everywhere Inference
Under maintenance from 1:00 PM to 2:00 PM
Luxembourg-2
Under maintenance from 1:00 PM to 2:00 PM
Luxembourg-3
Under maintenance from 1:00 PM to 2:00 PM
Manassas
Under maintenance from 1:00 PM to 2:00 PM
Singapore
Under maintenance from 1:00 PM to 2:00 PM
Updates
Completed
29 January 2026 at 14:00 GMT+0
Completed
29 January 2026 at 14:00 GMT+0
Maintenance has completed successfully
In progress
29 January 2026 at 13:00 GMT+0
In progress
29 January 2026 at 13:00 GMT+0
Maintenance is now in progress
Planned
29 January 2026 at 13:00 GMT+0
Planned
29 January 2026 at 13:00 GMT+0
During this time period, our engineering team will be performing a restart of inference workloads, which may result in the service unavailability of up to 1 hour. We are undertaking these measures to enhance the overall reliability and stability of the service. While we aim to minimize disruption, you may experience brief service interruptions during this maintenance. The locations that will be affected by the maintenance are as listed: Luxembourg-2,Luxembourg-3, Singapore, Manassas
We appreciate your understanding and patience and sincerely apologies for any inconvenience this may cause. Your satisfaction and the smooth operation of our services remain our top priority.
For further information or assistance, please do not hesitate to contact our support team via support@gcore.com