Scheduled for 27 January 2026 at 05:00 GMT+0 – 06:00 GMT+0
Affects
Hosting
Under maintenance from 5:00 AM to 6:00 AM
Global services
Under maintenance from 5:00 AM to 6:00 AM
VMmanager
Under maintenance from 5:00 AM to 6:00 AM
Europe
Under maintenance from 5:00 AM to 6:00 AM
Budapest (BIX)
Under maintenance from 5:00 AM to 6:00 AM
Updates
Completed
27 January 2026 at 06:00 GMT+0
Completed
27 January 2026 at 06:00 GMT+0
Maintenance has completed successfully
In progress
27 January 2026 at 05:00 GMT+0
In progress
27 January 2026 at 05:00 GMT+0
Maintenance is now in progress
Planned
27 January 2026 at 05:00 GMT+0
Planned
27 January 2026 at 05:00 GMT+0
During this scheduled maintenance, our engineering team will be working on improving the stability and security of our Budapest (BIX) location. As a result, there will be a short-term service unavailability up to 30 minutes for the VPS and KVM Manager.
The maintenance will be carried out during the specified time period to minimize the impact on users. We apologize for any inconvenience this may cause and appreciate your understanding.
For further information or assistance, please contact our support team via support@gcore.com