Luxembourg | Object Storage | Streaming VOD

Incident Report for Gcore

Resolved

We are happy to inform you that the service unavailability affecting object storage and VOD streaming has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.
Posted Mar 08, 2025 - 20:36 UTC

Identified

We'd like to let you know that our engineering team has successfully located the issue affecting object storage and streaming VOD.
Our team is now fully focused on rectifying the situation.
Posted Mar 08, 2025 - 14:04 UTC

Investigating

We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and patience.
Posted Mar 08, 2025 - 13:11 UTC
This incident affected: Streaming (VOD) and Object Storage (S3 Luxembourg).