Hosting | Madrid (CM) incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 01:55 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Jan 24, 2023 - 00:32 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Jan 24, 2023 - 00:24 UTC
This incident affected: CDN (Madrid).