CDN | Baku incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Nov 18, 2022 - 11:49 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as we gain stable performance.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Nov 18, 2022 - 08:43 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Nov 18, 2022 - 07:24 UTC
This incident affected: CDN (Baku).