Cloud | Almaty-1 | Compute - Instances incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Sep 28, 2022 - 18:40 UTC
Investigating
We are currently experiencing performance's partial outage.
During this time, service may be partially unavailable for users for creation new resources.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Sep 28, 2022 - 18:02 UTC
This incident affected: Cloud | Almaty-1 (Compute - Instances, Compute - Boot Volumes).