Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2023 - 07:00 UTC
Scheduled
Start: 24/05/2023, 07:00 UTC End: 24/05/2023, 10:00 UTC --- During this time period, our Engineering team will be performing maintenance on one of our VPS clusters in Hosting Control Panel. Short-term service unavailability is expected during this maintenance.
We apologize for any inconvenience it may cause.
Posted May 22, 2023 - 13:37 UTC
This scheduled maintenance affected: Hosting (Frankfurt (DRF)).