Hosting | Bucharest (BU2) incident details
Incident Report for Gcore
Resolved
The issue has been resolved and we are monitoring performance closely. We are going to provide you with an RCA report in the following days.
We are very sorry for inconvenience caused by the incident!
Thank you for bearing with us!
Posted Nov 18, 2022 - 02:14 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as we gain stable performance.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Nov 17, 2022 - 14:45 UTC
Investigating
We are currently experiencing performance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Nov 17, 2022 - 10:22 UTC
This incident affected: Hosting (Bucharest (BU2)).