Cloud | Hong Kong-1 | Compute - Instances incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Dec 29, 2022 - 22:11 UTC
Investigating
We are currently experiencing performance issues related with underlaying management system. During this time, users may experience slow or unusual functioning of the instances management. Already existed instances are not affected.

We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Dec 29, 2022 - 21:07 UTC
This incident affected: Cloud | Hong Kong-1 (Compute - Instances).