CDN | Lusaka, Zambia incident details
Incident Report for Gcore
Resolved
We would like to update you about this incident. Unfortunately, we have to temporarily disable this location. During this time, the traffic will be rerouted to the nearest locations.
Posted Jun 26, 2023 - 06:01 UTC
Monitoring
We would like to inform you that we have rerouted the traffic to nearby locations to minimize the impact. The server in this location was temporarily disabled.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved, and the server is online.
Posted Jun 14, 2023 - 16:30 UTC
Investigating
We would like to inform you that our Engineering team is actively working on resolving the issue you are experiencing. We understand that this issue may be causing inconvenience, and we apologize for any disruption to your experience. Please know that we are doing everything we can to fix it as soon as possible. We will provide you with an update as soon as we have more information on the progress of the fix. Thank you for your understanding and patience.
Posted Jun 05, 2023 - 09:43 UTC