CDN | Kyiv, Ukraine incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 12:04 UTC
Investigating
We would like to inform you that our Engineering team is actively working on resolving the issue you are experiencing. We understand that this issue may be causing inconvenience, and we apologize for any disruption to your experience. Please know that we are doing everything we can to fix it as soon as possible. We will provide you with an update as soon as we have more information on the progress of the fix. Thank you for your understanding and patience.
Posted Jun 06, 2023 - 12:03 UTC
This incident affected: CDN (Kyiv, Ukraine).