Hosting | Luxembourg (ED) incident details
Incident Report for Gcore
Resolved
We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted May 16, 2023 - 11:38 UTC
Identified
We'd like to let you know that our Engineering team is aware of the issue and actively working on resolving it. We apologize for any inconvenience this may have caused you. Rest assured that we are doing everything we can to fix it as soon as possible.

We will provide you with an update as soon as we have more information on the progress of the fix. Thank you for your patience and understanding.
Posted May 16, 2023 - 10:40 UTC
Investigating
We are currently experiencing performance degradation that may result in slow or unusual functioning of our services. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your cooperation.
Posted May 16, 2023 - 10:39 UTC
This incident affected: Hosting (Luxembourg (ED)).