Cloud | Baku-1 | Networking - Public Network, Cloud | Baku-1 | Networking - Private Network incident details
Incident Report for Gcore
Resolved
We'd like to inform you that the issue has been resolved, and we are closely monitoring the performance to ensure there are no further disruptions. We will provide a Root Cause Analysis (RCA) report in the coming days to help you understand what caused the incident and the steps we have taken to prevent it from happening again in the future.

We apologize for any inconvenience this may have caused you, and want to thank you for your patience and understanding throughout this process.
Posted Jun 30, 2024 - 16:57 UTC
Monitoring
We are pleased to inform you that our engineering team has implemented a fix to resolve [REAL IMPACT] in [INSERT SPECIFIC SERVICE or OPERATION DETAILS]. However, we are still closely monitoring the situation to ensure stable performance. 

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Jun 30, 2024 - 16:36 UTC
Identified
We'd like to let you know that our engineering team has successfully located the issue that is affecting [INSERT SPECIFIC SERVICE or OPERATION DETAILS]. The [REAL IMPACT] is caused by [INSERT BRIEF DESCRIPTION].

Our team is now fully focused on rectifying the situation.
Posted Jun 30, 2024 - 15:55 UTC
Investigating
We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Jun 30, 2024 - 14:57 UTC
This incident affected: Cloud | Baku-1 (Networking - Public Network, Networking - Private Network).