Gcore - CDN | Lima, Peru Incident details – Incident details

All systems operational

CDN | Lima, Peru Incident details

Resolved
Degraded performance
Started about 1 month agoLasted about 10 hours

Affected

CDN

Degraded performance from 7:35 PM to 6:00 AM

Latin America

Degraded performance from 7:35 PM to 6:00 AM

Lima, Peru

Degraded performance from 7:35 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the degradation issue in the CDN service has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Monitoring
    Monitoring

    We are pleased to inform you that we have applied a fix to address the performance degradation in our CDN. The issue is now being closely monitored to ensure its stability and optimal functioning. We appreciate your understanding and support during this process. Thank you for your continued cooperation.

  • Identified
    Identified

    We have successfully identified the issue and we are currently working on implementing a fix to resolve the performance degradation in our CDN. We appreciate your patience and understanding as we work towards a resolution. Thank you for your continued cooperation.

  • Investigating
    Investigating

    We are currently experiencing a partial degradation in performance, and as a result, we have rerouted traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.