Gcore - CDN | Johannesburg Incident details – Incident details

All systems operational

CDN | Johannesburg Incident details

Resolved
Degraded performance
Started 17 days agoLasted 42 minutes

Affected

CDN

Degraded performance from 10:09 AM to 10:51 AM

Africa

Degraded performance from 10:09 AM to 10:51 AM

Johannesburg, South Africa

Degraded performance from 10:09 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the partial degradation in CDN, Johannesburg, has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Investigating
    Investigating

    We are currently experiencing a partial degradation in performance, and as a result, we have rerouted traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.