Gcore - CDN | Configuration Deployment incident details – Incident details

All systems operational

CDN | Configuration Deployment incident details

Resolved
Degraded performance
Started about 1 month agoLasted about 17 hours
Updates
  • Resolved
    Resolved

    We are happy to inform you that we don't observe issues within our CDN configuration deployment and this incident has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly. We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

  • Monitoring
    Monitoring

    We are pleased to inform you that our engineering team has implemented a fix to resolve high delays caused by revision lag in edge nodes within our CDN configuration deployment. However, we are still closely monitoring the situation to ensure stable performance.  We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.

  • Investigating
    Investigating

    We are currently experiencing performance degradation that may result in slow or unusual functioning of our services. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.