Gcore - Luxembourg | Object Storage | Streaming VOD – Incident details

All systems operational

Luxembourg | Object Storage | Streaming VOD

Resolved
Partial outage
Started 25 days agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    We are happy to inform you that the service unavailability affecting object storage and VOD streaming has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly. We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

  • Identified
    Identified

    We'd like to let you know that our engineering team has successfully located the issue affecting object storage and streaming VOD. Our team is now fully focused on rectifying the situation.

  • Investigating
    Investigating

    We are currently experiencing a degradation in performance, which may result in service unavailability. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and patience.