Gcore - Streaming | Streaming maintenance | ANX, MI2, SGC – Wartungsdetails

Alle Systeme funktionieren

Streaming | Streaming maintenance | ANX, MI2, SGC

Abgeschlossen
Geplant für 5 März 2025 um 09:00 GMT+0 – 10:00 GMT+0

Auswirkungen

Aktualisierung
  • Update
    5 März 2025 um 10:10 GMT+0
    Abgeschlossen
    5 März 2025 um 10:10 GMT+0

    The scheduled maintenance has been completed.

  • Abgeschlossen
    5 März 2025 um 10:00 GMT+0
    Abgeschlossen
    5 März 2025 um 10:00 GMT+0

    The scheduled maintenance has been completed.

  • Update
    5 März 2025 um 09:38 GMT+0
    In Bearbeitung
    5 März 2025 um 09:38 GMT+0

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • In Bearbeitung
    5 März 2025 um 09:00 GMT+0
    In Bearbeitung
    5 März 2025 um 09:00 GMT+0

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    5 März 2025 um 08:00 GMT+0
    Geplant
    5 März 2025 um 08:00 GMT+0

    Maintenance will begin as scheduled in 60 minutes.

  • Geplant
    26 Februar 2025 um 10:34 GMT+0
    Geplant
    26 Februar 2025 um 10:34 GMT+0

    Start: 05/03/25, 09:00 UTC End: 05/03/25, 10:00 UTC --- Region(s): ANX, MI2, SGC --- During this time period, our engineering team will apply hot-fixes for Live Segmenter to provide better streaming experience. Possible live streaming service interruption: - Live streams could be restarted once, ~10 sec downtime. - Watching live streams could be interrupted for ~10s. Streams API operations including callbacks won't be affected. We sincerely apologize for any inconvenience it may cause.