Gcore - CDN & Hosting | Santiago de Queretaro, Mexico, Incident Details – Incident details

All systems operational

CDN & Hosting | Santiago de Queretaro, Mexico, Incident Details

Resolved
Partial outage 30 %
Started 8 days agoLasted about 5 hours

Affected

CDN

Partial outage from 9:48 PM to 3:12 AM

Latin America

Partial outage from 9:48 PM to 3:12 AM

Santiago de Querétaro, Mexico

Partial outage from 9:48 PM to 3:12 AM

Hosting

Partial outage from 9:48 PM to 3:12 AM

Latin America

Partial outage from 9:48 PM to 3:12 AM

Santiago de Querétaro (SQR)

Partial outage from 9:48 PM to 3:12 AM

Updates
  • Resolved
    UTC
    Resolved

    We are happy to inform you that traffic has been successfully rerouted back to Guadalajara region and has returned to normal operations. Network congestion in our Hosting Services has also been resolved. Should you experience any issues, please feel free to contact our support team, who are ready to assist you and address any queries promptly.

    Thank you for your patience and understanding during this time. We truly appreciate your cooperation.

    For further assistance, please reach out to our support team at support@gcore.com.

  • Investigating
    UTC
    Investigating

    We are currently experiencing a partial outage in our CDN and Hosting services due to network congestion in the Guadalajara region, which may result in partial unavailability for users. The traffic has been temporarily rerouted. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide updates as soon as more information becomes available on the progress of the resolution. Thank you for your understanding and cooperation.