Gcore - All Gcore Services| EU locations Retrospective Incident Details – Incident details

Protection experiencing partial outage

All Gcore Services| EU locations Retrospective Incident Details

Resolved
Major outage
Started about 6 hours agoLasted less than a minute

Affected

Cloud

Operational from 2:45 PM to 2:45 PM

Networking

Operational from 2:45 PM to 2:45 PM

Amsterdam

Operational from 2:45 PM to 2:45 PM

Luxembourg

Operational from 2:45 PM to 2:45 PM

Paris-2

Operational from 2:45 PM to 2:45 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We would like to inform you that on 26/02/26, between 14:35 UTC and 14:53 UTC, our engineers observed a degradation in EU locations (Amsterdam, Eschborn, Luxembourg, Paris), affecting all products due to packet loss caused by a large-scale DDoS attack on our infrastructure. However, our team took swift action to resolve the issue, and we are pleased to confirm that normal service operation is now fully restored. We apologize for any inconvenience this may have caused you and appreciate your patience and understanding during this time.

    If you are still experiencing any issues, please do not hesitate to contact our support team by opening a ticket. Our team will be happy to assist you in any way possible. Thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com.