Gcore - CDN | Lagos, Nigeria Incident details – Incident details

All systems operational

CDN | Lagos, Nigeria Incident details

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

CDN

Partial outage from 7:45 AM to 8:54 AM, Operational from 8:54 AM to 10:07 AM

Africa

Partial outage from 7:45 AM to 8:54 AM, Operational from 8:54 AM to 10:07 AM

Lagos, Nigeria

Partial outage from 7:45 AM to 8:54 AM, Operational from 8:54 AM to 10:07 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that traffic has been successfully rerouted back to Lagos, Nigeria and has returned to normal operations. Should you experience any issues, please feel free to contact our support team, who are ready to assist you and address any queries promptly.

    Thank you for your patience and understanding during this time. We truly appreciate your cooperation.

    For further assistance, please reach out to our support team at support@gcore.com.

  • Monitoring
    Monitoring

    We are pleased to inform you that our engineering team has successfully rerouted the traffic back to Lagos, Nigeria. However, we are still closely monitoring the situation to ensure stable performance.

    We will provide you with an update as soon as we have confirmed that everything is completely resolved.

  • Investigating
    Investigating

    We are currently experiencing a partial degradation in performance, and as a result, we have rerouted traffic to nearby locations to minimize the impact. We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.