Gcore - CDN, Hosting | Spain and Portugal power outage – Incident details

All systems operational

CDN, Hosting | Spain and Portugal power outage

Resolved
Operational
Started 2 days agoLasted about 19 hours

Affected

CDN

Degraded performance from 11:11 AM to 6:16 AM

Europe

Degraded performance from 11:11 AM to 6:16 AM

Lisbon, Portugal

Degraded performance from 11:11 AM to 6:16 AM

Madrid, Spain

Degraded performance from 11:11 AM to 6:16 AM

Hosting

Operational from 11:11 AM to 6:25 PM, Degraded performance from 6:25 PM to 6:16 AM

Europe

Operational from 11:11 AM to 6:25 PM, Degraded performance from 6:25 PM to 6:16 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the power outage issue in Spain and Portugal affecting our CDN and hosting services has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Spain has currently experiencing electricity outage, and as a result, we have rerouted traffic to nearby locations to minimize the impact. Portugal is partially affected.

    We will provide an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.