Gcore - CDN, Cloud, Hosting | Johannesburg Incident details – Incident details

All systems operational

CDN, Cloud, Hosting | Johannesburg Incident details

Resolved
Degraded performance
Started 8 days agoLasted about 11 hours

Affected

CDN

Degraded performance from 7:15 PM to 5:53 AM

Africa

Degraded performance from 7:15 PM to 5:53 AM

Johannesburg, South Africa

Degraded performance from 7:15 PM to 5:53 AM

Cloud

Degraded performance from 7:15 PM to 5:53 AM

Networking

Degraded performance from 7:15 PM to 5:53 AM

Johannesburg

Degraded performance from 7:15 PM to 5:53 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the slow or unusual functioning in CDN, cloud, and hosting services has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Monitoring
    Monitoring

    A degradation was observed in CDN, cloud, and hosting services. However, our team took swift action to resolve the issue, and we are pleased to confirm that the slow or unusual functioning of our services has now been mitigated. We are currently monitoring the situation to ensure stable performance.

    We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.

    If you are still experiencing any issues, please do not hesitate to contact our support team by opening a ticket. Our team will be happy to assist you in any way possible. Thank you for your cooperation.

    For further assistance, you can also reach out to us at support@gcore.com.