Gcore - Cloud, Hosting, CDN | Johannesburg Network Incident Details – Incident details

All systems operational

Cloud, Hosting, CDN | Johannesburg Network Incident Details

Resolved
Operational
Started 11 days agoLasted about 11 hours

Affected

CDN

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Africa

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Johannesburg, South Africa

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Cloud

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Networking

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Johannesburg

Operational from 12:17 AM to 8:08 AM, Degraded performance from 8:08 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the Network incident related to Cloud, Hosting, CDN in Johannesburg has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Monitoring
    Monitoring

    We are pleased to inform you that our engineering team has implemented a fix to resolve partial degradation in Johannesburg. However, we are still closely monitoring the situation to ensure stable performance.

    We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.

  • Identified
    Identified

    We are currently experiencing performance degradation, which may result in slow or unusual functioning of our services. We sincerely apologise for any inconvenience this may cause and greatly appreciate your patience and understanding during this time.

    Our team is actively working to identify the cause and implement a resolution as quickly as possible. We will provide regular updates as we have more information on the progress of the resolution.

    Thank you for your understanding and cooperation.