Gcore - Hosting | Paris, France Incident details – Incident details

All systems operational

Hosting | Paris, France Incident details

Resolved
Degraded performance
Started 23 days agoLasted about 3 hours

Affected

Hosting

Partial outage from 12:55 AM to 4:01 AM, Degraded performance from 4:01 AM to 4:15 AM, Operational from 4:15 AM to 4:18 AM

Europe

Partial outage from 12:55 AM to 4:01 AM, Degraded performance from 4:01 AM to 4:15 AM, Operational from 4:15 AM to 4:18 AM

Paris (PA5)

Partial outage from 12:55 AM to 4:01 AM, Degraded performance from 4:01 AM to 4:15 AM, Operational from 4:15 AM to 4:18 AM

Updates
  • Resolved
    Resolved

    We are happy to inform you that the degraded performance in Hosting service, Paris, France has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

    We appreciate your patience and understanding throughout this incident, and we thank you for your cooperation.

    For further assistance, please contact our support team via support@gcore.com

  • Update
    Update

    We are pleased to inform you that our engineering team has implemented a fix to resolve degraded performance in Hosting service, Paris, France. However, we are still closely monitoring the situation to ensure stable performance.

    We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users. We apologise for any inconvenience this may cause and appreciate your patience and understanding during this time.

    We will provide an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.